Импульсный свет в фотографии

о накамерных вспышках, студийных моноблоках, генераторах и т.п..
Текущее время: 10 дек 2018, 13:40




Начать новую тему Ответить на тему  [ Сообщений: 7 ] 
Автор Сообщение
Непрочитанное сообщениеДобавлено: 18 сен 2017, 07:28 
Не в сети
любопытный

Зарегистрирован: 18 сен 2017, 07:11
Сообщения: 4
Здравствуйте,
я не понял в какой раздел поместить моё сообщение, если разместил неправильно, то прошу модераторов его перенести в нужный раздел.

Суть проблемы такова, есть фотоаппарат Samsung NX300 и фотовспышка Samsung NX42, комплект аккумуляторов Eneloop Pro 2500. Раньше всё было нормально, но стала происходить непонятная ситуация, когда через кадров 30 камера начинает фотографировать без вспышки, как будто сели аккумуляторы и появляется надпись что малый заряд. Вспышка долго и индикатором заряда и так и не перезаряжается. Я в эту же минуту меняю комплект аккумуляторов на свежие, но вспышка всё равно отказывается фотографировать и тоже почти сразу показывает разряженные аккумуляторы, хотя комплект новый.
Сейчас попробовал пофоткать, спустя двадцать минут после этой ситуации и вспышка опять работает без проблем на любых мощностях. Что это может быть, проблема вспышки, аккумуляторов или фотоаппарата? Если вспышки, то что надо делать? Первое, что я попробовал сделать, это слегка выгнуть контакты для лучшего контакта аккумуляторов, но это не помогло. Как идентифицировать проблему?



Добавлено модератором:

Изображение


Вернуться к началу
  Профиль  
 
Непрочитанное сообщениеДобавлено: 29 сен 2017, 16:16 
Не в сети
эксперт

Зарегистрирован: 25 сен 2012, 22:00
Сообщения: 8720
Здравствуйте, onoono!
Что-нибудь изменилось за прошедшее время?

С самого начала следует разобраться с качеством аккумуляторов. В батарее из 4 штук какой-то один оказывается слабее других и, при неудачном выборе зарядного устройства, этот акк быстрее других теряет свою реальную ёмкость. Растет его внутреннее сопротивление. И он оказывается не способен отдавать номинальный ток. Такое встречается даже в запасном комплекте "свежих" аккумуляторов. :)
Иногда, чтобы убедиться, что причина не в аккумуляторах, вспышку заправляют свежими щелочными (alcaline) батарейками типа Kodak Photo или Duracell Turbo.


Вернуться к началу
  Профиль  
 
Непрочитанное сообщениеДобавлено: 15 окт 2017, 14:23 
Не в сети
любопытный

Зарегистрирован: 18 сен 2017, 07:11
Сообщения: 4
Пока особо не гонял вспышку, если количество кадров до 30, то всё нормально.

У меня зарядка Opus 3100 и все тесты аккумуляторы проходят на отлично даже комплект относительно старых енелопов, параметры каждого почти одинаковые на всех видах тестов. Кстати, один раз купил новый комплект щелочных батареек GP Ultra и вспышка отказалась с ними работать, это тоже очень странно, даже не смотря на то, что батарейки не самые лучшие.


Вернуться к началу
  Профиль  
 
Непрочитанное сообщениеДобавлено: 15 окт 2017, 16:28 
Не в сети
эксперт

Зарегистрирован: 25 сен 2012, 22:00
Сообщения: 8720
Если когда-нибудь потребуется вскрывать корпус вспышки, пожалуйста, сделайте для нас качественную фотосъёмку процесса разборки и внутренностей: связей между печатными платами, распайку (расцветку) проводов на разъёмах, на ноге, сами печатные платы с обеих сторон.
Есть большая вероятность, что между Samsung SEF-42A и Sunpak PZ42X / Fujifilm EF-42 много общего.


Вернуться к началу
  Профиль  
 
Непрочитанное сообщениеДобавлено: 16 окт 2017, 04:26 
Не в сети
любопытный

Зарегистрирован: 18 сен 2017, 07:11
Сообщения: 4
Обязательно всё сфотографирую.


Вернуться к началу
  Профиль  
 
Непрочитанное сообщениеДобавлено: 20 мар 2018, 23:47 
Не в сети
любопытный

Зарегистрирован: 18 сен 2017, 07:11
Сообщения: 4
Сейчас разобрал вспышку, буду фотографировать, но уже появилась одна непонятность, а именно я тестировал вспышку до разборки, спустя пару часов её разобрал, померил напряжение на главном конденсаторе и обнаружил что напряжения практически нет, всего пара вольт, как такое может быть, куда исчез заряд и не является ли эта утечка причиной проблем со вспышкой?

Кстати никаких отверстий для снятия заряда с конденсатора нет. Лампа на внешний вид просто идеальная, а сама проблема плавающая, то есть буквально пару дней назад вспышка показала низкий разряд буквально через несколько снимков, а вчера я её гонял и она отсняла 50 пыхов без проблем, так я и не понимаю в чём может быть причина, что думаете?


Вернуться к началу
  Профиль  
 
Непрочитанное сообщениеДобавлено: 22 мар 2018, 17:55 
Не в сети
эксперт

Зарегистрирован: 25 сен 2012, 22:00
Сообщения: 8720
onoono писал(а):
куда исчез заряд и не является ли эта утечка причиной проблем со вспышкой?

Как правило, от основного конденсатора питается цепь поджига, цепи вольтодобавки и т.п. Иначе говоря, имеются "потребители", которые могут разряжать основной конденсатор достаточно быстро.
Но вы верно заметили, что быстрый разряд может быть вызван какой-то неисправностью. Например, в некоторых вспышках Yongnuo короткое замыкание в некачественном конденсаторе поджига приводило к разогреву большого резистора и разряду основного конденсатора.
Точнее можно сказать только после вскрытия и диагностики.


Вернуться к началу
  Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 7 ] 

Часовой пояс: UTC + 4 часа


Кто сейчас на форуме

Зарегистрированные пользователи: ШлиМимо


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

При использовании материалов сайта ПРЯМАЯ ссылка на источник impulsite.ru обязательна!


Создано на основе phpBB® Forum Software © phpBB Group