Импульсный свет в фотографии

о накамерных вспышках, студийных моноблоках, генераторах и т.п..
Текущее время: 18 ноя 2018, 17:24




Начать новую тему Ответить на тему  [ Сообщений: 5 ] 
Автор Сообщение
 Заголовок сообщения: Nikon SB-700 не работает с ФА Nikon
Непрочитанное сообщениеДобавлено: 31 янв 2016, 02:01 
Не в сети
коллега

Зарегистрирован: 27 сен 2012, 01:02
Сообщения: 60
Доброго времени суток! Принесли с проблемой "работала с Кэненом" перестала общаться с Никоном.
Ставишь на аппарат, при нажатии на спуск никаких реакций, не реагирует на зуммирование объективом ни в каких режимах. С даннымы вспышками встречаюсь впервые, может кто сталкивался стаким дефектом, буду очень признателен.


Вернуться к началу
  Профиль  
 
 Заголовок сообщения: Re: Nikon SB-700 не работает с ФА Nikon
Непрочитанное сообщениеДобавлено: 31 янв 2016, 09:32 
Не в сети
эксперт

Зарегистрирован: 25 сен 2012, 22:00
Сообщения: 8642
Учитывая ваш опыт работы, преодолев стеснение, нагло спрошу: а что сделано для поиска неисправности? :)
1) Контакты башмака камеры и ноги вспышки промыты спиртом, протерты ластиком?
2) Проверяли насколько надежно касаются контакты ноги контактов башмака?
3) Проверена ли вспышка на другой камере?
4) Происходит ли поджиг вспышки в ручном режиме при замыкании металлическим предметом центрального контакта ноги "1" на металлическую пятку "0"?
5) Какая, наконец, камера "Nikon", совместима ли она с SB-700 и разрешена ли в её меню внешняя вспышка?

Дополнительно: Nikon SB-700.


Вернуться к началу
  Профиль  
 
 Заголовок сообщения: Re: Nikon SB-700 не работает с ФА Nikon
Непрочитанное сообщениеДобавлено: 01 фев 2016, 07:05 
Не в сети
коллега

Зарегистрирован: 27 сен 2012, 01:02
Сообщения: 60
Всё было проверенно в точности как Вы описали, только центральный контакт я замыкаю на корпус с помощью диода, а не КЗ. Проверял на Nikon D40, полностью совместимым с этой вспышкой.


Вернуться к началу
  Профиль  
 
 Заголовок сообщения: Re: Nikon SB-700 не работает с ФА Nikon
Непрочитанное сообщениеДобавлено: 01 фев 2016, 11:07 
Не в сети
эксперт

Зарегистрирован: 25 сен 2012, 22:00
Сообщения: 8642
Вовик 76 писал(а):
С данными вспышками встречаюсь впервые
Ага, впервые. ;)
При первом знакомстве в вспышкой очень помогает вдумчивое чтение Руководства пользователя, причём желательно иметь параллельно открытым и англоязычный вариант инструкции, чтобы избежать некорректного перевода на русский язык. Ещё чтение соответствующих тем форума - может кто-то уже решил вашу проблему. :)
Далее необходимо убедиться, что проблема не вызвана текущими настройками. Полезно выполнить RESET - сброс всех настроек к заводским по рекомендации в Руководстве пользователя.
Относительно ручного замыкания контактов на ноге: как подтвердил коллега Vikt(or), здесь, "вспышка не реагирует на замыкание центрального контакта только в режиме TTL."
Теперь вопросы: что там на индикаторе зума показано? Ручное зуммирование доступно? Дело в том, что зум вспышки не реагирует на зуммирование объектива в случае, когда установлено ручное зуммирование. Или ШУ рассеиватель (WP - Wide Panel) выдвинут или не задвинут до конца и концевик остался разомкнутым (аналогично с рассеивающим колпаком Diffusion Dome). Тогда на дисплее видно или "12mm", "14mm" или "17mm" (в формате DX будет "8mm", "10mm" или "11mm").

Также прошу сообщить уровни напряжений на контактах ноги относительно GND ("0"), когда вспышка включена и активирована.
0-1= ? В
0-2= ? В
0-3= ? В
0-4= ? В

Когда вопросы связанные с неправильными настройками сняты, и проверка вспышки на другом фотоаппарате подтвердила наличие проблемы именно во вспышке, можно начать изучать входную часть схемы - от контактов ноги и дальше к процессору. Проверить состояние защитных диодов и дросселей, пользуясь имеющимися схемами на другие никоновские вспышки. Не редки случаи, когда имеется банальный обрыв провода в шлейфе между ногой и разъёмом на главной плате.


Вернуться к началу
  Профиль  
 
 Заголовок сообщения: Re: Nikon SB-700 не работает с ФА Nikon
Непрочитанное сообщениеДобавлено: 02 фев 2016, 08:00 
Не в сети
коллега

Зарегистрирован: 27 сен 2012, 01:02
Сообщения: 60
Открывал и прозванивал все цепи до процессора. Всё сходится к тому, что проблема в нём. Даже иногда вспышка подвисает, т.е. при выключении остаётся включёной. Мне кажется её просто запалили, наверное включёной ставили на Кэнон. Ресет не помогает. Зумирование в ручную работает отлично.


Вернуться к началу
  Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 5 ] 

Часовой пояс: UTC + 4 часа


Кто сейчас на форуме

Зарегистрированные пользователи: не присутствуют


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

При использовании материалов сайта ПРЯМАЯ ссылка на источник impulsite.ru обязательна!


Создано на основе phpBB® Forum Software © phpBB Group