Импульсный свет в фотографии

о накамерных вспышках, студийных моноблоках, генераторах и т.п..
Текущее время: 18 ноя 2018, 19:49




Начать новую тему Ответить на тему  [ Сообщений: 5 ] 
Автор Сообщение
Непрочитанное сообщениеДобавлено: 05 окт 2012, 18:24 
Не в сети
любопытный

Зарегистрирован: 26 сен 2012, 15:04
Сообщения: 3
Здравствуйте!
Такая проблема:
Есть камера Sony F828, просюмерка, как ее называют (не зеркалка).
На ней стоит внешняя вспышка HVL-1000, которая служит исключительно для поджига более мощных вспышек.
Есть две вспышки фил-46, они поджигаются нормально.
Недавно были куплены две вспышки Мираж-100 на замену Фил'ам.
Теперь самое интересное:
В случае когда освещения недостаточно, камера заставляет внешнюю вспышку (HVL-1000) подсвечивать красным для помощи наводки автофокуса.
В этом случае... все срабатывает, но кадр - черный.
Т.е. происходит импульс HVL-1000, за ней срабатывают "Миражи", а кадр - черный.
Если "помощь вспышки" для наводки автофокуса не требуется - все нормально.
Причем происходит такое исключительно с "Миражами".
С "Филами" такой проблемы нету!!!!
Ну из положения-то мы вышли. Купили новую внешнюю вспышку HVL-1000.
С новой все в порядке. Не понятно, что со старой. Что это может быть? Какие предположения?

Спасибо, Андрей.


Вернуться к началу
  Профиль  
 
Непрочитанное сообщениеДобавлено: 05 окт 2012, 18:28 
Не в сети
мастер

Зарегистрирован: 26 сен 2012, 13:06
Сообщения: 589
Андрей, есть встречные вопросы:
Сколько наработка ламп в старой HVL-1000? В режиме TTL старая вспышка работает нормально, без пропусков или провалов по плотности?
Миражи - серии D, с цифровыми синхронизаторами? Если серии D, то в каком положении переключатель синхронизатора - по первому или по второму импульсу?
Какие синхронизаторы на ФИЛах?


Вернуться к началу
  Профиль  
 
Непрочитанное сообщениеДобавлено: 05 окт 2012, 18:29 
Не в сети
любопытный

Зарегистрирован: 26 сен 2012, 15:04
Сообщения: 3
В старой HVL-1000 наработка огромная (несколько лет школ и садиков).
Миражи серии Д, с синхронизаторами.
Проверялись по всякому - они реагируюят как и положено, по первому ипульсу, т.е. переключали на второй - молчат, как и должно быть.
На ФИЛах синхронизаторы - обычные "бочонки", СФ-26 по-моему.
Цитата:
В режиме TTL старая вспышка работает нормально, без пропусков или провалов по плотности?
тут я не въехал...
Вроде отрабатывает вспышка нормально, без провалов.


Вернуться к началу
  Профиль  
 
Непрочитанное сообщениеДобавлено: 05 окт 2012, 18:29 
Не в сети
мастер

Зарегистрирован: 26 сен 2012, 13:06
Сообщения: 589
Вообще, довольно странное поведение. Могу лишь предположить (нет под рукой ни такой вспышки, ни инструкции к ней) вот что: старая вспышка, возможно, делает 2 импульса во сремя съемки. Простые синхронизаторы, типа тех, что стояли на ФИЛах, могли просто "не чувствовать" первый, очень слабый (примерно 1/10 от полной мощности) импульс и срабатывали на более мощный основной импульс вспышки.
Но более чувствительные, встроенные синхронизаторы Миражей, реагируют на первый, измерительный импульс и потому срабатывают преждевременно.

Если есть желание докопаться до причины, давай попробуем проверить такой режим:
И старую вспышку и камеру тоже переведи в режим М - мануал, и установи на вспышке уровень мощности от 1/4 и до 1/32 - тот, которого достаточно для надежного срабатывания ведомых вспышек.
Миражи в режиме синхронизации по первому импульсу. Проверь синхронизацию. Отпиши сюда.
Если на камере установить любой другой режим, кроме М, то вспышка будет делать 2 импульса, даже если она сама в режиме М. Такое встречалось на вспышках Canon и Sigma.

Также можно проверить работу камеры с ведомыми вспышками, если поставить ИК-трансмиттер вместо HVL-1000: http://impulsite.ru/viewtopic.php?f=18&t=290. Он дает одиночный импульс, по которому Миражи будут срабатывать согласованно.


Вернуться к началу
  Профиль  
 
Непрочитанное сообщениеДобавлено: 05 окт 2012, 18:30 
Не в сети
любопытный

Зарегистрирован: 26 сен 2012, 15:04
Сообщения: 3
Дело в том, что я всегда работаю в мануале.
Другие режимы неприемлемы.
Выставил нужные параметры - и бомби детей класс за классом :)
Вспышка (HVL-1000) - простенькая и не имеет регулировки мощности импульса.
Она всегда отрабатывала один импульс.
У встроенной, к примеру, - всегда второй импульс, даже если в мануале.

Тут вся заковырка именно в том моменте, когда включается подсветка автофокуса. После нее не срабатывает. Для самого загадка.
Пробовали даже так: один Мираж - по 1-й, второй - по 2-й, срабатывает тот, который по первой, но кадр - черный.
Еще раз повторюсь - только, если не хватает света и включается подсветка автофокуса на внешней вспышке.
Влияние внешнего света исключено - выдержка порядка 1/1000.
Т.е. я ж говорю, из положения вышли покупкой такой же новой вспышки - но интересно понять и разобраться в причине...

Извини, если отвлекаю.


Вернуться к началу
  Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 5 ] 

Часовой пояс: UTC + 4 часа


Кто сейчас на форуме

Зарегистрированные пользователи: не присутствуют


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

При использовании материалов сайта ПРЯМАЯ ссылка на источник impulsite.ru обязательна!


Создано на основе phpBB® Forum Software © phpBB Group