Импульсный свет в фотографии

о накамерных вспышках, студийных моноблоках, генераторах и т.п..
Текущее время: 19 дек 2018, 08:33




Начать новую тему Ответить на тему  [ Сообщений: 7 ] 
Автор Сообщение
Непрочитанное сообщениеДобавлено: 04 окт 2012, 16:27 
Не в сети
коллега

Зарегистрирован: 27 сен 2012, 01:17
Сообщения: 15
Произошла интересная ситуация, вспышка перестала поджигатся от радиосинхронизатора RF-602RX притом что синхронизатор исправен, перепробовал все наличные 3 штуки, притом что вторая такая же работает с ними вполне нормально как и Sigma EF-500 Super.
Сама вспышка уже имела понижение питания на синхроконтакте вольт до 5, на второй (которая сейчас рабочая) пришлось устанавливать понижение самостоятельно, то есть схемы их несколько разные.
Сейчас поджигается при нажатии на тест или при принудительном замыкании синхроконтакта башмака, а от синхронизатора никак, хотя раньше проблем небыло.

Может кто сталкивался сей проблемой.

P.S. сразу скажу что менял фотоэлемент со второй вспышки и перемкнул разъём джека, чтоб исключить влияние плохого контакта


Вернуться к началу
  Профиль  
 
Непрочитанное сообщениеДобавлено: 04 окт 2012, 16:28 
Не в сети
эксперт

Зарегистрирован: 25 сен 2012, 22:00
Сообщения: 8750
Наверное, можно было бы сделать такое же понижение напряжения синхроконтакта, как на второй (рабочей) вспышке.
Но, причина может заключаться и в радиосинхронизаторе. В частности мешает наличие резистора R12 величиной 100 Ом. Если не затруднит, сделайте снимок вашего RF-602RX или посмотрите и сообщите, что за транзистор использован на месте VT3. Радикальный способ - замена транзистора на тиристор последовательно с RC-цепочкой: http://impulsite.ru/viewtopic.php?p=3166#p3166

Изображение


Вернуться к началу
  Профиль  
 
Непрочитанное сообщениеДобавлено: 04 окт 2012, 16:28 
Не в сети
коллега

Зарегистрирован: 27 сен 2012, 01:17
Сообщения: 15
на одном из трех синхронизаторов стоит тиристор (если не ошибаюсь) перепробовал все - эфект одинаков


Вернуться к началу
  Профиль  
 
Непрочитанное сообщениеДобавлено: 04 окт 2012, 16:28 
Не в сети
эксперт

Зарегистрирован: 25 сен 2012, 22:00
Сообщения: 8750
Если вспышка нормально срабатывает от кнопки Test и при замыкании контактов ноги вручную, то проблема в несогласованности имеющейся схемы понизителя напряжения с радиосинхронизатором. Ну, может, от времени что-то там изменилось по свойствам. Или банально боковой контакт ноги вспышки не касается обоймы в башмаке радиосинхронизатора.


Вернуться к началу
  Профиль  
 
Непрочитанное сообщениеДобавлено: 04 окт 2012, 16:29 
Не в сети
коллега

Зарегистрирован: 26 сен 2012, 21:28
Сообщения: 61
У меня была такая проблема с имеющимися вивитарами 283
Причина - именно в самой вспышке. У неё конденсатор вольтодобавки подключен к синхроконтакту, и, если замыкать синхроконтакт транзистором/маломощным тиристором - не всегда срабатывает. Если же замыкать механическим контактом (R=0) - срабатывает.
Проблема решилась после замены схемы понижения напряжения на такую: http://impulsite.narod.ru/synchro/safe/brodier.png
Изображение


Вернуться к началу
  Профиль  
 
Непрочитанное сообщениеДобавлено: 04 окт 2012, 16:29 
Не в сети
коллега

Зарегистрирован: 27 сен 2012, 01:17
Сообщения: 15
Спасибо, попробую переделать.


Вернуться к началу
  Профиль  
 
Непрочитанное сообщениеДобавлено: 27 фев 2013, 19:51 
Не в сети
эксперт

Зарегистрирован: 25 сен 2012, 22:00
Сообщения: 8750
Alexzm, расскажите, удалось ли решить вопрос с синхронизацией Vivitar 283?


Вернуться к началу
  Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 7 ] 

Часовой пояс: UTC + 4 часа


Кто сейчас на форуме

Зарегистрированные пользователи: не присутствуют


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron

При использовании материалов сайта ПРЯМАЯ ссылка на источник impulsite.ru обязательна!


Создано на основе phpBB® Forum Software © phpBB Group