Синхронизация Sony NEX-5T по радио с Sigma EF-530 DG Super

Напряжение на синхроконтактах, решение проблем...
Ответить
  • Автор
  • Сообщение
Не в сети
гость
Сообщения: 1
Стаж 16 дней

Синхронизация Sony NEX-5T по радио с Sigma EF-530 DG Super

Непрочитанное сообщение Ora-cul » 12 май 2020, 17:04

Я понимаю, что этой теме уже много лет, но вот и я столкнулся с проблемой синхронизации внешней вспышки с Sony nex 5t.
Купил Sigma EF-530 DG Super (для Pentax). В режиме slave то вспышка попадает в кадр, то не попадает. Использование различных режимов вспышки в меню самого фотоаппарата неактивно, пока не прицепишь штатную вспышку.
Купил китайский радиосинхронизатор WanSen, то же самое: то вспышка в кадре, то мимо. Фотоаппарат этот wansen не видит и меню вспышки неактивно.
Тогда пошёл таким путём: купил ещё одну штатную вспышку Sony nex (б/у с рук недорого). Разобрал её, выпаял конденсатор и лампу вместе с катушкой запуска (они в одном блоке с отражателем-рассеивателем). конденсатор поставил с какого-то зарядника от Nokia (на то ли 6, то ли 10 мкФ на 400В). Фотик вспышку видит и конденсатор заряжается мгновенно.
Разобрал передатчик Wansen.
P00401-121137.jpg
P00415-111251.jpg
P00415-111303.jpg
Выпаял пружинки батарейки и переключатель выбора канала (замкнул 3-й канал проводом). Подключил к штатной вспышке землю (P4 GND) и strobe (P5 STROBE), питание тоже закинул с фотоаппарата (P1 UNREG). Провод нужен максимально мягкий (чтобы не оторвать SMD элементы и дорожки с платы). Пайка мелкая, нужен микроскоп или хорошая линза. Помогло: фотоаппарат вспышку определяет, настройки вспышки открыты (когда штатная вспышка поднята, я датчик поднятой вспышки перемыкать не стал), внешняя вспышка срабатывает и в кадр попадает. Примотал плату wansen сверху на штатную вспышку изолентой....
1.jpg
P00422-151110.jpg
P00422-151624.jpg
P00507-154854.jpg
P00507-155046.jpg
P00507-155127.jpg
Зуд в руках не пропал. Разобрал приёмник wansen и вспышку sigma и обнаружил, что они вполне совместимы. Выкинул с приёмника контакты батареек, переключатель выбора каналов (перемычку на 3-й) и выключатель питания (перемычкой напрямую). Нашёл на вспышке +5 В, отключаемые штатным выключателем. Поставил стабилизатор на 3,3В (LM 1117 3.3). Припаял землю и центральный контакт башмака на запуск китайца. И тут ОПА! Вспышка срабатывает 1 раз и в кадр не попадает! Выкл-вкл, снова одно срабатывание и не в кадре!
Подрезал напряжение питания с 3,3 до 2,8 В (кремниевый диод в разрыв + поставил). ОПА исчезло: вспышка попадает в кадр и срабатывает сколько нажмёшь, падения расстояния не заметил-на 6-8 метрах срабатывает, больше я не проверял. Использую внешнюю вспышку в режиме Slave-по миганию светодиода подсветки видна готовность вспышки, плюс к тому: в этом режиме вспышка не "засыпает" в режим энергосбережения. Возможность установки Sigma на башмак осталась (приёмник подключен параллельно), TTL также остался (пентаксовский), но в моей конфигурации не используется.
Обмотал плату китайца оставшейся изолентой и запихал внутрь корпуса Sigma (есть там местечко над башмаком).
Попробую приложить фотографии без изоленты.
Потом во вспышку литиевый аккумулятор запихну с зарядкой от microUSB…



Дополнительно: HVL-F7S Sony NEX-3/NEX-5 - подключение внешней вспышки
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Последний раз редактировалось Ora-cul 12 май 2020, 18:09, всего редактировалось 2 раза.

В сети
эксперт
Сообщения: 9734
Стаж 7 лет 8 месяцев

Re: Синхронизация Sony NEX-5T по радио с Sigma EF-530 DG Super

Непрочитанное сообщение Impulsite » 12 май 2020, 17:13

Здравствуйте, Ora-cul!
Перенёс вашу тему в раздел "Общие вопросы синхронизации", считаю так правильнее. Потому что вопрос касается удачного опыта синхронизации.

Пожалуйста, перезалейте фотографии. Очень уж всё мелко. Должно быть не меньше 1000 пиксел по короткой стороне.
Подрезал напряжение питания с 3,3 до 2,8 В
Расскажите, дистанция наибольшей дальности не сильно сократилась?
Ответить

Вернуться в «Общие вопросы синхронизации»