Проблема с Canon 600EX - не поджигается с камеры

Напряжение на синхроконтактах, решение проблем...
Ответить
  • Автор
  • Сообщение
Yan
Не в сети
любопытный
Сообщения: 3
Стаж 6 лет 11 месяцев

Проблема с Canon 600EX - не поджигается с камеры

Непрочитанное сообщение Yan » 17 июл 2013, 13:05

Случилась странная ситуация и может кто поможет:
во время съёмок заметил, что не светит вспышка.
Но при этом она реагирует на все команды с камеры (видит диафрагму, управляется через камерное меню), адекватно срабатывает кнопка test, всё что можно поменять в настройках легко меняется и ни каких видимых глюков в работе нет. Лампа работает (реагирует на тест в режиме 1/64 от мощности и если через меню камеры или вспышки поменять эту характеристику на 1/1 то шарахнет на полной).
От камеры сама поджигаться не желает и в полутьме не пытается включить подсветку автофокуса.

Проверено на двух камерах (вторые пятаки) одновременно. История везде одинакова. Такое ощущение что она не видит сигнала на срабатывание.

Вопрос: у кого-то были сходные симптомы? Как решилось? В сервис очень не хочется т.к. боюсь местных рукозадых товарищей.

Да, батарейки менял, контакты протирал, везде всё обнулил/разрешил, не мочил и не ронял, ранее каких-либо косяков за ней не замечено.


Вот ещё такой момент: несколько раз перекидывая её с камеры на камеру (после обнаружения несрабатывания) я случайно замыкал контакты вспышки на башмак и при этом она стреляла и поджигала лампу помощи автофокуса. Я так понимаю там всё управление основано на подаче сигнала по разным контактным ножкам. Может оборвалось в пятке что-то. Или сгорело:(

Не в сети
эксперт
Сообщения: 9852
Стаж 7 лет 9 месяцев

Re: Проблема с speedlite 600ex - не поджигается с камеры

Непрочитанное сообщение Impulsite » 17 июл 2013, 23:37

Здравствуйте, Yan!
Вряд ли сгорело, если не соединяли параллельно со старыми высоковольтными вспышками. Скорее провод обломился. Вроде бы в теме про Canon 580EX II подобное было: элементарный обрыв провода на центральном контакте
Разборка там несложная, подобная вспышке Canon 580EX II.

Только учтите, что самостоятельное вмешательство (с видимыми следами :) ) прервёт гарантийный срок.

Yan
Не в сети
любопытный
Сообщения: 3
Стаж 6 лет 11 месяцев

Re: Проблема с Canon 600EX - не поджигается с камеры

Непрочитанное сообщение Yan » 18 июл 2013, 13:28

Добрый день.
Нет, со старыми вспышками не соединял т.к. нет нужды и самих вспышек:)
Посмотрел тему и сделал тот тест что вы рекомендовали там:
"На неисправной вспышке установить режим М и уровень меньше 1/32, замкнуть на ноге боковой контакт на центральный (0 и 1 на фото: viewtopic.php?p=7722#p7722) металлической скрепкой, отрезком провода - проверить, есть ли поджиг при таком замыкании."
В результате вспышка срабатывает. Т.е. это очень похоже на обрыв.
Сегодня попробую разобрать её и подпаять.

Отнёс бы в сервис, да не могу найти гарантийный талон:(

Спасибо вам большое за совет и помощь.

Yan
Не в сети
любопытный
Сообщения: 3
Стаж 6 лет 11 месяцев

Re: Проблема с Canon 600EX - не поджигается с камеры

Непрочитанное сообщение Yan » 18 июл 2013, 20:10

Читал ваши сообщения ночью и видимо со слепых глаз не увидел, что при таком замыкании (и при наличии обрыва) вспышка не должна срабатывать. А она срабатывает. Значит не обрыв что и подтвердило сегодня вскрытие.
Как только я её не мучил, но поджигаться с камеры она не желает.

Чтож придётся искать гарантийный и нести её всё же в сервис:(

Не в сети
эксперт
Сообщения: 9852
Стаж 7 лет 9 месяцев

Re: Проблема с Canon 600EX - не поджигается с камеры

Непрочитанное сообщение Impulsite » 19 июл 2013, 19:18

Yan писал(а):Значит не обрыв
А все провода проверили? Ведь по симптомам большая вероятность отсутствия контакта либо на 4-й, либо на 5-й шине. Картинки.
Ответить

Вернуться в «Общие вопросы синхронизации»